1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

crash on file accessing

Discussion in 'Seed of Andromeda' started by dus998, Mar 14, 2014.

  1. dus998

    dus998 Crash Landed

    • Member
    OS: Windows 7 64x
    Processor/Gpu: intel i5 2500M
    The main menu works fine, with the world previews, it looks awesome btw.

    It crashes every time i go to load a new world or access any save, the error log says that it can't access or create directory in Data/Save, it also happens when i try to change texturepacks, with the same error.

    I tried to run as admin, moved the SoA folder to desktop and C root along with the program files folder, repairing the ms visual C++ redist, and restarted several times, and that didn't fix it.

    note: sorry if i didn't format this correctly, i don't spend much time on any forums
  2. Benjamin

    Benjamin Lead Developer

    • Dev Leader
    Can you open up your Data/ folder and see if there is a Data/Saves directory? if not try creating it. If it is already there, try making a new world? Thank you!
  3. dus998

    dus998 Crash Landed

    • Member
    Yea there is a saves folder, and inside is folders for the worlds i attempted to create, but the Data and Players folders inside are empty and the region and world folder having files inside.

    when i do create a new world, it starts to fly me down and when it gets to where the world should start to load in, it crashes
  4. Benjamin

    Benjamin Lead Developer

    • Dev Leader
    Damn ok, you will have to wait until 0.1.6. I will do my best to resolve all of these issues. Thank you for your help!
Similar Threads: crash file
Forum Title Date
Seed of Andromeda Crash on world load Apr 22, 2015
Seed of Andromeda Crashing while loading [Laptops] Oct 25, 2014
Seed of Andromeda Crash once voxels load Sep 17, 2014
Seed of Andromeda crash on world load Apr 12, 2014
Seed of Andromeda Crash Upon Spawning in the world Apr 9, 2014

Share This Page